New member
Hello, I hope you will be able to assist me in resolving this issue as I would really like to try webrotate.
I am new to open cart, this is what I had done so far.

1. Installed opencart - working perfectly with default theme, I only customized the colour scheme.

2. Installed VQmod without errors, it said installed successfully.

3. Installed Webrotate 360 without errors.

4. Enabled Webrotate in mods.

5. Added product and uploaded it's files to correct folder.

6. Added Webrotate to Layouts - Products - Content top.

As soon as I do this and I navigate to the test product I loaded, I see the normal picture I uploaded when adding the product as normal, but when I click on it, I get the following:

"This page isn’t working is currently unable to handle this request.

How can I go about diagnosing the cause?


New member
Ok, if I don't add the module to my product page, on a correct installation, where should one find Webrotate on the store admin page, because nothing about it shows up anywhere, that's why I thought it should be added to the product layout.

Thank you for trying to assist! Really appreciate it it!


New member
From your installation guide:

"It's very important to understand what the Placeholder option is. Our module uses this value (an html id or class) to identify a spot on your product page where to place the embedded 360 product view or a popup thumbnail. There's a default value (#wr360embed) that is pre-configured to work with the default OpenCart template, assuming it's compatible with supplied def_product vQmod as described above, but you may need to change it according to your template to make sure the module can find its placeholder on the product pages."

I am using the normal opencart V theme with colour changes as mentioned above.


New member
One slight problem, when going to full screen mode it just loads a pure white blank page.
is there a way i can remove the fullscreen option from the default player buttons?


Active member
Thanks for the update :)

Yes, our free version doesn't include the full-screen feature. But you can easily hide the button in the viewer xml as per your screenshot above (or in SpotEditor under the Interface tab) by setting showFullScreenButton to false on line 4.

Let us know if any questions!