not able to view the sample image


Active member
Hi there! It looks like you would just need to change your Config File URL in admin for this product to either this (i.e add www.):


or this, which is better as this path is relative (and doesn't depend on how users access the site, i.e with or without www as this can cause issues due to cross domain / same origin browser security which is what happened with your sample link - if you remove www in your sample link, it would load the sample 3D product view just fine):


Please let us know if this doesn't help.


New member

i have integrated webrotate 360 (vqmod_webrotate360_def_product.xml) into my opencart.
installation was without any errors.
I can see that product.tpl was changed, but sample haven't worked.
I enabled WebRotate 360 module, finded one product and set "config file url" = /360assets/sampleshoe/config.xml
It haven't worked.
I tryed changing path to:
http://localhost/opencart/360assets/sam ... config.xml
It haven't still worked.

Buy the way, I can see that if I set path to xml file it the table "Configure product views for each product", enable the product and press "Save" in fact it didn't save. Each time I save the test product with path to sample xml, it reset my path to empty field.

How can I fix it?

thank you


Active member
Hi! When you edit the table with the xml path in the webrotate module settings, please try clicking outside of the grid after editing a row and before hitting the Save button. Does this help?

PS: this is a known focus issue with the grid and the reason we're reworking the OC module such that the xml path is edited under each product configuration page in admin.


New member
I tried this but it didn't fix the problem.
After I put the xml path into the table and then I clicked everythere. If I click "save" i could see than nothing changes.
I tried to save the xml path in Safari and Crome.
My module settings:
Module Enabled = Enabled
In the table "Configure product views for each product" I can see a couple of my test products.
I click the first row and set "enable=Yes" and put into "config file url" = opencart/360assets/sampleshoe/config.xml
Then I click at some different areas of page and press "save".
When I returned back to module360 settings, I can see - nothing was saved.


Active member
This is strange. Can you possibly share your setup online so we could investigate?

PS: we will re-test on the latest OpenCart shortly to see if something new started affecting the plugin.


New member
I found the solution. It is because of the font problem.
What I did to solve this was to paste the "/360assets/sampleshoe/config.xml" in the url section to make the "text" lose its "format". Then i re-copied it and pasted it in the table. Ta da!
Without the text font/format, it was finally able to save.