Embedded 360 Not Working


New member
Hello there,

I've recently downloaded the FREE version of this product for a client.

All the instructions have been followed to the letter and I've been trying to test the demo but the plugin still does not work.

Here are the steps I've taken:

Installed the plugin
Add the shortcode [wr360embed name="view1" width="100%" height="500px" config="(my address)/wp-content/plugins/webrotate-360-product-viewer/360_assets/sampleshoe/config.xml"] into my page template

When I load the page, the pre-loader will get to 99% and then not load the actual 360 viewer.

I've tried reverting to an older version of the plugin but seem to get an MSIE error.

Please help as I have a tight deadline on this and your plugin seems to be the only one that does what I need.


  • Screen Shot 2018-05-09 at 16.35.40.png
    Screen Shot 2018-05-09 at 16.35.40.png
    145.5 KB · Views: 3,430


Active member
Hi! Please paste the link to your page with the issue here or send it to support at webrotate360 dot com and we will review and comment.


Active member
Thanks for the link (in the email). It's the same issue as discussed here:


If you have access to your theme files, you may remove the hard-coded jquery include in the header of the theme and it will work then:

<script type='text/javascript' src='.../wp-content/themes/The-Damteq-Framework-30-child/assets/scripts/jquery-1.12.4.min.js?ver=4.9.5'></script>


New member
Hi there,

It worked! Much appreciated and many thanks.

I have one more question.

Every time I try and launch SpotEditor I get the following error (see attached). I have installed the Mono Framework, latest, but still I am encountering this.

Many Thanks
Kind Regards


  • Screen Shot 2018-05-10 at 08.59.51.png
    Screen Shot 2018-05-10 at 08.59.51.png
    27.1 KB · Views: 3,421


Active member
There's a readme.txt file inside the zip that you have downloaded from our website - you would have to follow all steps in the readme, including the extra steps in the linked URL there to get it fully installed. It's not the easiest, unfortunately (...we're working on a native Mac release!) so if you have a Windows machine somewhere, it's flawless there..

Please create a separate topic if this doesn't help! :)


New member
I think I'm having the same problem, however I don't see the line of code in my header. Am I missing something else?


Active member
Hi, thanks for sharing the link! The issue is simpler here I think.. please navigate to this page you linked in your WP admin and select "Edit as HTML" and make sure there're no special characters in the shortcode you probably pasted from our website.

PS: when you copy / paste into the page without selecting "Edit as HTML" first, it carries over some hidden html characters that break the plugin.


New member
I have a problem with your WordPress plugin. It's strange because first time it works.
When im log in in my website the image 360 appears. But if a customer enters on the site, the image not apperars.

This is the link: https://www.direca.ro/shop/masina-facut-carnati-inox-5-litri-5-palnii-incluse/

Here is the code: [wr360embed name="AparatHOTDOG2" width="100%" height="500px" config="/wp-content/plugins/webrotate-360-product-viewer/360_assets/Carnatar7litri/Carnatar7litri.xml"]

Can you help me please?


Active member
There seems to be an issue with a third-party plugin / theme that does your JavaScript script minification (the one in the footer).

Please disable the JavaScript minifaction or possibly exclude webrotate script (imagerotator.js) from your script minification and I believe it will work then.